<!-- Powered by Strikingly.com 4 (1) May 20, 2020 at 13:50-->
<!DOCTYPE html>
<html itemscope itemtype='http://schema.org/WebPage' lang='en' xmlns:fb='https://www.facebook.com/2008/fbml' xmlns:og='http://ogp.me/ns#' xmlns='http://www.w3.org/1999/xhtml'>
<head>
<title>Revival Behind Bars</title>
<meta content='text/html; charset=UTF-8' http-equiv='Content-Type'>
<script>window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","errorBeacon":"bam.nr-data.net","licenseKey":"74f55de04c","applicationID":"4870173","transactionName":"IlcLQxBeWFoHShYWSgRKOkQLRVFFTUtRDE4+SBdYBkRXQg==","queueTime":0,"applicationTime":863,"agent":"","atts":"GhoQFVhKFlAXVFU8TBNURw1AWUBCEksDTBYWTxIZCF5RWgxdThAXDkoCGBFFW0QHF0kRVgVNBkMRHgAOUwgPURscRQ=="}</script>
<script>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</script>
<meta content='width=device-width,initial-scale=1.0,user-scalable=yes,minimum-scale=1.0,maximum-scale=3.0' id='viewport' name='viewport'>
<meta content='#ffffff' name='theme-color'>

<link rel="stylesheet" media="screen" href="https://static-assets.strikinglycdn.com/_reset-e86dc20205eb267eb1803edb4281063d0db8db4dde3345771532819dae916332.css" ref="preload" as="style" onload="if(media!==&#39;screen&#39;)media=&#39;screen&#39;" />
<link rel="stylesheet" media="screen" href="https://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,700italic,300,400,600,700|Montserrat:400,700&amp;subset=latin,latin-ext" />
<link rel="stylesheet" media="screen" href="https://static-assets.strikinglycdn.com/themes/s5-theme/main_v4.63c2caa1e5ec42402b09.bundle.css" ref="preload" as="style" onload="if(media!==&#39;screen&#39;)media=&#39;screen&#39;" />
<link href='https://user-images.strikinglycdn.com/res/hrscywv4p/image/upload/c_limit,fl_lossy,h_64,w_64,q_auto/90256/jn400_iicjan.png' rel='shortcut icon' type='image/x-icon'>
<link href='/i/pwa/manifest.json' rel='manifest'>
<link href="https://user-images.strikinglycdn.com/res/hrscywv4p/image/upload/c_limit,fl_lossy,h_630,w_1200,f_auto,q_auto/90256/jn400_iicjan.png" rel="apple-touch-icon" sizes="60x60" />
<link href="https://user-images.strikinglycdn.com/res/hrscywv4p/image/upload/c_limit,fl_lossy,h_630,w_1200,f_auto,q_auto/90256/jn400_iicjan.png" rel="apple-touch-icon" sizes="76x76" />
<link href="https://user-images.strikinglycdn.com/res/hrscywv4p/image/upload/c_limit,fl_lossy,h_630,w_1200,f_auto,q_auto/90256/jn400_iicjan.png" rel="apple-touch-icon" sizes="120x120" />
<link href="https://user-images.strikinglycdn.com/res/hrscywv4p/image/upload/c_limit,fl_lossy,h_630,w_1200,f_auto,q_auto/90256/jn400_iicjan.png" rel="apple-touch-icon" sizes="152x152" />
<meta content='Revival Behind Bars' property='og:title'>
<meta content='https://www.joelnews.org/store/products/481062' property='og:url'>
<meta content='https://user-images.strikinglycdn.com/res/hrscywv4p/image/upload/c_limit,fl_lossy,h_630,w_1200,f_auto,q_auto/90256/jn400_iicjan.png' property='og:image'>
<meta content='Joel News' property='og:site_name'>
<meta content='How God&amp;#39;s grace transformed Argentina&amp;#39;s largest maximum security prison.&#x000A;&#x000A;This e-book is a classic that&amp;#39;s only available here! Authors Michael Richardson and Juan Zucca' property='og:description'>
<meta content='Revival Behind Bars' itemprop='name'>
<meta content='How God&amp;#39;s grace transformed Argentina&amp;#39;s largest maximum security prison.&#x000A;&#x000A;This e-book is a classic that&amp;#39;s only available here! Authors Michael Richardson and Juan Zucca' itemprop='description'>
<meta content='https://user-images.strikinglycdn.com/res/hrscywv4p/image/upload/c_limit,fl_lossy,h_630,w_1200,f_auto,q_auto/90256/jn400_iicjan.png' itemprop='image'>
<meta content='summary_large_image' name='twitter:card'>
<meta content='Revival Behind Bars' name='twitter:title'>
<meta content='How God&amp;#39;s grace transformed Argentina&amp;#39;s largest maximum security prison.&#x000A;&#x000A;This e-book is a classic that&amp;#39;s only available here! Authors Michael Richardson and Juan Zucca' name='twitter:description'>
<meta content='https://user-images.strikinglycdn.com/res/hrscywv4p/image/upload/c_limit,fl_lossy,h_630,w_1200,f_auto,q_auto/90256/jn400_iicjan.png' name='twitter:image'>
<meta content='How God&amp;#39;s grace transformed Argentina&amp;#39;s largest maximum security prison.&#x000A;&#x000A;This e-book is a classic that&amp;#39;s only available here! Authors Michael Richardson and Juan Zucca' name='description'>

<meta name="support-helper" content="{&quot;permalink&quot;:&quot;joelnews&quot;,&quot;id&quot;:13220135}" />
<link rel="canonical" href="https://www.joelnews.org/store/products/481062" />
<script>
var _strk = _strk || []
_strk.push = function(arg1, arg2){
  var _arrayPush = Array.prototype.push.bind(this)
  if (typeof arg1 === 'string' && typeof arg2 === 'function') {
    // Support _strk.push(event, fn) for better UX
    _arrayPush([arg1, arg2])
  } else {
    _arrayPush.apply(this, arguments)
  }
}
window.runAfterDomBinding = {
  add: function(name, fn) {
    _strk.push(['Page.didMount', fn])
  }
}
</script>


<!-- CUSTOM_CODE_START -->
<!-- CUSTOM_CODE_END -->

<meta name="asset-url" content="https://static-assets.strikinglycdn.com" />
<script>
  (function() {
    window.$B || (window.$B = {});
  
  }).call(this);
</script>
<script src="https://static-assets.strikinglycdn.com/detectIE-c385c24313ef0e9e4e7a1e131bf5e59f0fbd468f9f9ef44fd6739ae84ef0c0a4.js" async="async"></script>

</head>
<body class='show_product locale-en' id='user_sites'>
<div class='' data-id='13220135' id='s-page-container'>
<style>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</style><div data-hypernova-key="SiteBootstrapper" data-hypernova-id="3b4b94ee-47c1-4390-8408-9dd24b37cd0f" data-hypernova-emotion-id="0,1rkmeg4,3t94m6,100f0fz,hfno9p,n1fku"><div data-reactroot=""><div id="s-content" class="s-variation-default s-custom-colors s-animation-image_link_hover-zoom_in s-font-heading-open-sans s-font-title-open-sans s-font-body-open-sans s-entrance-mask s-theme-alignment-center" lang="en"><div style="margin:auto"><div class="social-thumbnail"><div style="display:none"><img src="https://user-images.strikinglycdn.com/res/hrscywv4p/image/upload/c_limit,fl_lossy,h_630,w_1200,f_auto,q_auto/90256/jn400_iicjan.png" width="300" height="300" alt="thumbnail image"/></div></div><div><style id="color-style-tag">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</style><style id="font-style-tag">
    #s-content.s-font-body-open-sans .s-font-body {
      font-family: "open sans", helvetica, sans-serif;
    }
    #s-content.s-font-body-open-sans .s-font-body:lang(ja) {
      font-family: "open sans", helvetica, "ヒラギノ角ゴ Pro W3","Hiragino Kaku Gothic Pro",Osaka,"メイリオ",Meiryo,"ＭＳ Ｐゴシック","MS PGothic", sans-serif
    }
    #s-content.s-font-body-open-sans .s-font-body:lang(zh-cn),
    #s-content.s-font-body-open-sans .s-font-body:lang(sxl),
    #s-content.s-font-body-open-sans .s-font-body:lang(zh) {
      font-family: "open sans", helvetica, 'PingFang SC',"Microsoft YaHei","微软雅黑",STXihei,"华文细黑", sans-serif
    }
    #s-content.s-font-body-open-sans .s-font-body:lang(zh-tw) {
      font-family: "open sans", helvetica, 'Lisong Pro', 'PMingLiU', 'PingFang TC','Microsoft JhengHei',"微軟正黑體",STXihei, sans-serif;
    }
  
    #s-content.s-font-title-open-sans .s-font-title {
      font-family: "open sans", helvetica, sans-serif;
    }
    #s-content.s-font-title-open-sans .s-font-title:lang(ja) {
      font-family: "open sans", helvetica, "ヒラギノ角ゴ Pro W3","Hiragino Kaku Gothic Pro",Osaka,"メイリオ",Meiryo,"ＭＳ Ｐゴシック","MS PGothic", sans-serif
    }
    #s-content.s-font-title-open-sans .s-font-title:lang(zh-cn),
    #s-content.s-font-title-open-sans .s-font-title:lang(sxl),
    #s-content.s-font-title-open-sans .s-font-title:lang(zh) {
      font-family: "open sans", helvetica, 'PingFang SC',"Microsoft YaHei","微软雅黑",STXihei,"华文细黑", sans-serif
    }
    #s-content.s-font-title-open-sans .s-font-title:lang(zh-tw) {
      font-family: "open sans", helvetica, 'Lisong Pro', 'PMingLiU', 'PingFang TC','Microsoft JhengHei',"微軟正黑體",STXihei, sans-serif;
    }
  
    #s-content.s-font-heading-open-sans .s-font-heading {
      font-family: "open sans", helvetica, sans-serif;
    }
    #s-content.s-font-heading-open-sans .s-font-heading:lang(ja) {
      font-family: "open sans", helvetica, "ヒラギノ角ゴ Pro W3","Hiragino Kaku Gothic Pro",Osaka,"メイリオ",Meiryo,"ＭＳ Ｐゴシック","MS PGothic", sans-serif
    }
    #s-content.s-font-heading-open-sans .s-font-heading:lang(zh-cn),
    #s-content.s-font-heading-open-sans .s-font-heading:lang(sxl),
    #s-content.s-font-heading-open-sans .s-font-heading:lang(zh) {
      font-family: "open sans", helvetica, 'PingFang SC',"Microsoft YaHei","微软雅黑",STXihei,"华文细黑", sans-serif
    }
    #s-content.s-font-heading-open-sans .s-font-heading:lang(zh-tw) {
      font-family: "open sans", helvetica, 'Lisong Pro', 'PMingLiU', 'PingFang TC','Microsoft JhengHei',"微軟正黑體",STXihei, sans-serif;
    }
  </style></div><div name="topBlock" font-size="100%" type="NavTheme" id="f_a7eefaef-c78a-4fe1-925d-f515062961c4" class="s-nav navigator css-100f0fz css-1c081zi0"><div class="s-navbar-desktop s-navbar-desktop-normal s-bg-light-text"><div class="s-nav-inner"><div class="s-logo"><div class="css-3t94m6 css-1c081zi1"><div class="s-logo-image-normal"></div><div class="s-logo-image-alternative"></div></div></div><div class="s-logo-title"><div class="s-component s-text"><div class="s-component-content s-font-title"><p><strong>JOEL NEWS</strong></p></div></div></div><div class="s-topBlock-spacer"></div><div class="s-nav-items-and-links"><ul class="s-uncollapsed-nav "><li class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#sign-up">Sign Up</a></div></li><li class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#good-news">Good News</a></div></li><li class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#for-you">For You</a></div></li><li class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#our-story">Our Story</a></div></li><li style="display:none" class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#stats">Stats</a></div></li><li class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#faqs">FAQS</a></div></li><li class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#donate">Donate</a></div></li><li class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#coronavirus">Coronavirus</a></div></li><li style="display:none" class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#corona-crisis">Corona crisis</a></div></li><li class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#shop">Shop</a></div></li><li class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#contact">Contact</a></div></li><li style="display:none" class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#-1">Sign Up</a></div></li><li class="s-nav-li s-nav-ellipsis hidden s-navbar-dropdown _down"><div class="s-nav-link-container"><a><span style="display:inline-block"><span class="s-font-body" style="display:flex;align-items:center">… <!-- --> <i style="display:inline" class="fa fa-angle-down"></i></span></span></a></div><ul class="s-collapsed-nav"><li class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#sign-up">Sign Up</a></div></li><li class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#good-news">Good News</a></div></li><li class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#for-you">For You</a></div></li><li class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#our-story">Our Story</a></div></li><li style="display:none" class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#stats">Stats</a></div></li><li class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#faqs">FAQS</a></div></li><li class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#donate">Donate</a></div></li><li class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#coronavirus">Coronavirus</a></div></li><li style="display:none" class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#corona-crisis">Corona crisis</a></div></li><li class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#shop">Shop</a></div></li><li class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#contact">Contact</a></div></li><li style="display:none" class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#-1">Sign Up</a></div></li></ul></li></ul></div><ul class="s-nav-icons s-nav-items-and-links"><li class="s-nav-li hidden"><div class="s-nav-link-container"><a class="" title="Your cart is empty. Continue shopping." style="cursor:pointer"><div id="s-ecommerce-shopping-cart" class="s-ecommerce-shopping-cart strikingly-fixed s-font-body"><div><i class="fa fa-shopping-cart"></i><span class="item-number">0</span></div></div></a></div></li></ul></div></div><div class="s-navbar-desktop s-navbar-desktop-fixed strikingly-fixed s-bg-light-text _alternativeNavBackgroundColorIsDifferentFromNormal"><div class="s-nav-inner"><div class="s-logo"><div class="css-3t94m6 css-1c081zi1"><div class="s-logo-image-normal"></div><div class="s-logo-image-alternative"></div></div></div><div class="s-logo-title"><div class="s-component s-text"><div class="s-component-content s-font-title"><p><strong>JOEL NEWS</strong></p></div></div></div><div class="s-topBlock-spacer"></div><div class="s-nav-items-and-links"><ul class="s-uncollapsed-nav "><li class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#sign-up">Sign Up</a></div></li><li class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#good-news">Good News</a></div></li><li class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#for-you">For You</a></div></li><li class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#our-story">Our Story</a></div></li><li style="display:none" class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#stats">Stats</a></div></li><li class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#faqs">FAQS</a></div></li><li class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#donate">Donate</a></div></li><li class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#coronavirus">Coronavirus</a></div></li><li style="display:none" class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#corona-crisis">Corona crisis</a></div></li><li class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#shop">Shop</a></div></li><li class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#contact">Contact</a></div></li><li style="display:none" class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#-1">Sign Up</a></div></li><li class="s-nav-li s-nav-ellipsis hidden s-navbar-dropdown _down"><div class="s-nav-link-container"><a><span style="display:inline-block"><span class="s-font-body" style="display:flex;align-items:center">… <!-- --> <i style="display:inline" class="fa fa-angle-down"></i></span></span></a></div><ul class="s-collapsed-nav"><li class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#sign-up">Sign Up</a></div></li><li class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#good-news">Good News</a></div></li><li class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#for-you">For You</a></div></li><li class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#our-story">Our Story</a></div></li><li style="display:none" class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#stats">Stats</a></div></li><li class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#faqs">FAQS</a></div></li><li class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#donate">Donate</a></div></li><li class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#coronavirus">Coronavirus</a></div></li><li style="display:none" class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#corona-crisis">Corona crisis</a></div></li><li class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#shop">Shop</a></div></li><li class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#contact">Contact</a></div></li><li style="display:none" class="s-nav-li"><div class="s-nav-link-container"><a class="s-font-body" href="/#-1">Sign Up</a></div></li></ul></li></ul></div><ul class="s-nav-icons s-nav-items-and-links"><li class="s-nav-li hidden"><div class="s-nav-link-container"><a class="" title="Your cart is empty. Continue shopping." style="cursor:pointer"><div id="s-ecommerce-shopping-cart" class="s-ecommerce-shopping-cart strikingly-fixed s-font-body"><div><i class="fa fa-shopping-cart"></i><span class="item-number">0</span></div></div></a></div></li></ul></div></div><div class="s-navbar-mobile-header"></div></div><div class="css-hfno9p css-1xh2zv20"><div class="s-navbar-container"><div class="navbar-drawer-bar"><div class="drawer-container"><a class="navbar" href="javascript:void(0);"><div class="navbar-icons"><span></span><span></span><span></span></div></a>
      <!-- -->
      <div class="mobile-cart-icon" id="s-mobile-shopping-cart-new"></div><div class="navbar-drawer-title-container"></div></div></div><div id="navbar-drawer-mask"></div><div class="navbar-drawer strikingly-drawer bottom-border"><ul id="nav-drawer-list"><span><li><a class="navbar-drawer-item s-font-body" href="/#1">Sign Up</a></li></span><span><li><a class="navbar-drawer-item s-font-body" href="/#2">Good News</a></li></span><span><li><a class="navbar-drawer-item s-font-body" href="/#3">For You</a></li></span><span><li><a class="navbar-drawer-item s-font-body" href="/#4">Our Story</a></li></span><span><li style="display:none"><a class="navbar-drawer-item s-font-body" href="/#5">Stats</a></li></span><span><li><a class="navbar-drawer-item s-font-body" href="/#6">FAQS</a></li></span><span><li><a class="navbar-drawer-item s-font-body" href="/#7">Donate</a></li></span><span><li><a class="navbar-drawer-item s-font-body" href="/#8">Coronavirus</a></li></span><span><li style="display:none"><a class="navbar-drawer-item s-font-body" href="/#9">Corona crisis</a></li></span><span><li><a class="navbar-drawer-item s-font-body" href="/#10">Shop</a></li></span><span><li><a class="navbar-drawer-item s-font-body" href="/#11">Contact</a></li></span><span><li style="display:none"><a class="navbar-drawer-item s-font-body" href="/#12">Sign Up</a></li></span><li id="mobileLoginDropdown"></li><li id="mobileLangSwitcher"></li></ul></div><div class="mobile-actions"><ul id="mobile-action-list"></ul></div></div><div class="page-wrapper"><div class="s-page-product"><div class="s-section s-page-section s-store-section"><div class="container"><div class="s-ecommerce-container"><div class="s-component s-ecommerce"><div class="sixteen columns"><div class="back-link s-font-body"><i class="fa fa-long-arrow-left"></i>Go Back</div></div><div class="s-ecommerce-content"><div class="s-ecommerce-products-wrapper "><div class="s-ecommerce-row-view-wrapper"><div class="s-ecommerce-row-view-product from-product-page"><div class="columns seven offset-one" style="min-height:50px"><div class="half-offset-right"><div class="s-ecommerce-row-view-product-image-wrapper"><div class="slider-wrapper"><div class="slick-slider"><button type="button" data-role="none" class="slick-arrow slick-prev slick-disabled" style="display:block"> Previous</button><div class="slick-list"><div class="slick-track"><div class="slick-slide slick-active slide-thumb" style="outline:none;background-image:url(https://user-images.strikinglycdn.com/res/hrscywv4p/image/upload/c_limit,fl_lossy,h_1000,w_500,f_auto,q_auto/90256/272457_733746.jpg)" data-index="0" tabindex="-1"></div></div></div><button type="button" data-role="none" class="slick-arrow slick-next slick-disabled" style="display:block"> Next</button></div></div><div class="image-wrapper"><div><img alt="Revival Behind Bars" width="100%" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload " data-src="https://user-images.strikinglycdn.com/res/hrscywv4p/image/upload/c_limit,fl_lossy,h_1000,w_500,f_auto,q_auto/90256/272457_733746.jpg" style="position:absolute"/><noscript><img alt="Revival Behind Bars" width="100%" src="https://user-images.strikinglycdn.com/res/hrscywv4p/image/upload/c_limit,fl_lossy,h_1000,w_500,f_auto,q_auto/90256/272457_733746.jpg" class=""/></noscript></div></div></div></div></div><div class="s-ecommerce-row-view-product-detail-panel s-font-body columns seven"><div class="s-ecommerce-row-view-product-name">Revival Behind Bars</div><div class="s-ecommerce-row-view-product-options"></div><div class="s-ecommerce-row-view-product-pricing"><span>7.00</span></div><span class="s-ecommerce-row-view-product-original-pricing"><span></span></span><div class="s-ecommerce-row-view-product-desc"><div>How God&#39;s grace transformed Argentina&#39;s largest maximum security prison.<br><br>This e-book is a classic that&#39;s only available here! Authors Michael Richardson and Juan Zuccarelli describe in detail how the revival in Los Olmos prison started, which changes it brought, how inmate leadership emerged and how the prison church was organised. Specific attention is given to the role of the prayer watches and how the revival influenced other prisons across Argentina. Detailed growth statistics are included.<br><br>E-book in pdf | original revival story | 42 pages | reading time: 45 mins</div></div><div class="s-ecommerce-row-view-product-select" style="display:block"><div></div><div class="select-number"><div class="select-label">Quantity</div><div class="number-input-wrapper"><div class="entypo-minus minus-icon disable"></div><input type="text" maxLength="3" value="1"/><div class="entypo-plus plus-icon disable"></div></div></div></div><div class="s-ecommerce-row-view-product-error-text"></div><div class="css-n1fku css-fr6mkq0"><div class="s-ecommerce-row-view-product-order-btn s-common-button disable">Coming soon</div></div><div><div class="select-overlay"></div><div class="mobile-select" style="position:relative"><div class="add-btn disabled">Coming soon</div></div></div></div></div></div></div></div></div></div></div></div></div><div id="prerendered-inline-theme-html"></div><ul style="display:none" class="slides s-page-1"><li class="slide s-section-1 s-first-visible-section css-1rkmeg4" id="section-f_0e72b7b1-bf84-44c3-ac2c-03452ceb08b1"><div class="waypoint"></div><a class="section-anchor"></a><div>
  <div class="s-bg-image s-bg-light-text s-bg-overlay s-new-hero-section s-section s-hero-section   background-image" style="background-repeat:no-repeat;background-size:cover;background-color:transparent;background-position:50% 50%;background-image:url(https://images.unsplash.com/photo-1525852472390-9b774301077c?ixlib=rb-1.2.1&amp;q=85&amp;fm=jpg&amp;crop=entropy&amp;cs=srgb&amp;h=1500&amp;w=2000&amp;fit=clip&amp;fm=jpg)" data-react-style="{&quot;backgroundRepeat&quot;:&quot;no-repeat&quot;,&quot;backgroundSize&quot;:&quot;cover&quot;,&quot;backgroundColor&quot;:&quot;transparent&quot;,&quot;backgroundPosition&quot;:&quot;50% 50%&quot;}">
  <div class="container s-rva s-layout-signupLeft"><div class="s-rva-media eight columns "><div class="s-component s-media "><div><div class="s-component-content"><div><img src="//user-images.strikinglycdn.com/res/hrscywv4p/image/upload/c_limit,fl_lossy,h_9000,w_1200,f_auto,q_auto/90256/913443_872050.png" alt="" title="" class="crop-default" data-description=""/></div></div></div></div></div><div class="s-rva-text eight columns "><div class="half-offset-right"><div class="s-title-group  "><div class="s-title "><div class="s-component s-text"><h1 class="s-component-content s-font-title"><p><strong>Sign up for Joel News</strong></p></h1></div></div><div class="s-subtitle"><div class="s-component s-text"><h4 class="s-component-content s-font-heading"><p><strong>The best news on the planet.</strong> Inspiring stories on the advance of God's Kingdom around the globe today, delivered once a week in your mailbox.</p><p> </p><p>Sign up to receive<strong> 3 free editions</strong> right away!</p></h4></div></div></div><div class="empty-button "><div class="s-email-form-container"><div class="s-component s-form  s-signup-form"><div><div class="s-component-content"><div><div class="s-email-form-fields-group"><div class="s-email-form-inputs-group s-email-form-small-fields-2"><div class="s-email-form-field s-name-field"><div class="s-font-body"><label>First name</label><input type="text"/></div></div><div class="s-email-field s-email-form-field"><div class="s-font-body"><label>Email</label><input type="text"/></div></div><div class="s-email-form-field s-submit-field"><div class="css-n1fku css-fr6mkq0"><a class="s-email-form-button s-common-button s-font-body">
          <!-- -->Send<!-- -->
        </a></div></div>
      <!-- -->
    </div><div class="s-email-form-field s-hp-field" style="display:none"><label>Comment</label><input type="text"/></div></div></div></div></div></div></div></div></div></div></div>
</div>
</div></li><li class="slide s-section-2 css-1rkmeg4" id="section-f_f5962029-5764-4080-96e5-081e1b6fd3f6"><div class="waypoint"></div><a class="section-anchor"></a><div class="s-section s-grid-section  s-grid-section__desktop-view-on-tablet  _hasTitleGroup  " style="padding-top:"><div style="width:100%"><div><div class="container title-group-container"><div class="sixteen columns"><div><div class="s-title-group  "><div class="s-title "><div class="s-component s-text"><h2 class="s-component-content s-font-title"><p><strong>We bring good news</strong></p></h2></div></div><div class="s-subtitle"><div class="s-component s-text"><h4 class="s-component-content s-font-heading"><p>Joel News finds the pearls of God's Kingdom - reliable stories rarely covered by the mainstream media</p></h4></div></div></div></div></div></div></div><div class="s-grid-section-content container _cell-spacing-small _grid"><div class="columns sixteen"><div><div class="s-grid-section-repeatable-container "><div class="s-mh s-repeatable"><div style="margin:-5px;padding:0"><div data-sorting-index="0" class="s-grid-section-cell  _3-columns   s-repeatable-item" style="padding:5px;min-height:250px"><div class="s-grid-section-cell-content"><div class="s-bg-image s-bg-light-text s-bg-overlay background-image" style="background-repeat:no-repeat;background-size:cover;background-color:transparent;background-position:50% 50%;background-image:url(https://images.unsplash.com/photo-1475938476802-32a7e851dad1?ixlib=rb-1.2.1&amp;q=85&amp;fm=jpg&amp;crop=entropy&amp;cs=srgb&amp;h=1500&amp;w=2000&amp;fit=clip&amp;fm=jpg)" data-react-style="{&quot;backgroundRepeat&quot;:&quot;no-repeat&quot;,&quot;backgroundSize&quot;:&quot;cover&quot;,&quot;backgroundColor&quot;:&quot;transparent&quot;,&quot;backgroundPosition&quot;:&quot;50% 50%&quot;}"><div class="s-grid-section-item-text-group-wrapper"><div class="s-item-text-group "><div class=""></div><div class="s-item-title"><div class="s-component s-text"><h3 class="s-component-content s-font-heading"><p style="font-size: 130%;"><strong>The power of prayer</strong></p></h3></div></div><div class="s-item-text"><div class="s-component s-text"><div class="s-component-content s-font-body"><p>How the growing prayer movement is transforming the world</p></div></div></div></div></div></div></div></div><div data-sorting-index="1" class="s-grid-section-cell  _3-columns   s-repeatable-item" style="padding:5px;min-height:250px"><div class="s-grid-section-cell-content"><div class="s-bg-image s-bg-light-text s-bg-overlay background-image" style="background-repeat:no-repeat;background-size:cover;background-color:transparent;background-position:50% 50%;background-image:url(//uploads.strikinglycdn.com/static/backgrounds/nature/175.jpg)" data-react-style="{&quot;backgroundRepeat&quot;:&quot;no-repeat&quot;,&quot;backgroundSize&quot;:&quot;cover&quot;,&quot;backgroundColor&quot;:&quot;transparent&quot;,&quot;backgroundPosition&quot;:&quot;50% 50%&quot;}"><div class="s-grid-section-item-text-group-wrapper"><div class="s-item-text-group "><div class=""></div><div class="s-item-title"><div class="s-component s-text"><h3 class="s-component-content s-font-heading"><p style="font-size: 130%;"><strong>Acts today</strong></p></h3></div></div><div class="s-item-text"><div class="s-component s-text"><div class="s-component-content s-font-body"><p>Real stories on the advance of the Gospel in 197 nations</p></div></div></div></div></div></div></div></div><div data-sorting-index="2" class="s-grid-section-cell  _3-columns  _top-right-cell s-repeatable-item" style="padding:5px;min-height:250px"><div class="s-grid-section-cell-content"><div class="s-bg-image s-bg-light-text s-bg-overlay background-image" style="background-repeat:no-repeat;background-size:cover;background-color:transparent;background-position:50% 50%;background-image:url(https://images.unsplash.com/photo-1502086223501-7ea6ecd79368?ixlib=rb-1.2.1&amp;q=85&amp;fm=jpg&amp;crop=entropy&amp;cs=srgb&amp;h=1500&amp;w=2000&amp;fit=clip&amp;fm=jpg)" data-react-style="{&quot;backgroundRepeat&quot;:&quot;no-repeat&quot;,&quot;backgroundSize&quot;:&quot;cover&quot;,&quot;backgroundColor&quot;:&quot;transparent&quot;,&quot;backgroundPosition&quot;:&quot;50% 50%&quot;}"><div class="s-grid-section-item-text-group-wrapper"><div class="s-item-text-group "><div class=""></div><div class="s-item-title"><div class="s-component s-text"><h3 class="s-component-content s-font-heading"><p style="font-size: 130%;"><strong>Typically God</strong></p></h3></div></div><div class="s-item-text"><div class="s-component s-text"><div class="s-component-content s-font-body"><p>Following Jesus can lead to unexpected encounters</p></div></div></div></div></div></div></div></div><div data-sorting-index="3" class="s-grid-section-cell  _3-columns   s-repeatable-item" style="padding:5px;min-height:250px"><div class="s-grid-section-cell-content"><div class="s-bg-image s-bg-light-text s-bg-overlay background-image" style="background-repeat:no-repeat;background-size:cover;background-color:transparent;background-position:50% 50%;background-image:url(https://images.unsplash.com/photo-1579406842270-ea87c39a8a12?ixlib=rb-1.2.1&amp;q=85&amp;fm=jpg&amp;crop=entropy&amp;cs=srgb&amp;h=1500&amp;w=2000&amp;fit=clip&amp;fm=jpg)" data-react-style="{&quot;backgroundRepeat&quot;:&quot;no-repeat&quot;,&quot;backgroundSize&quot;:&quot;cover&quot;,&quot;backgroundColor&quot;:&quot;transparent&quot;,&quot;backgroundPosition&quot;:&quot;50% 50%&quot;}"><div class="s-grid-section-item-text-group-wrapper"><div class="s-item-text-group "><div class=""></div><div class="s-item-title"><div class="s-component s-text"><h3 class="s-component-content s-font-heading"><p style="font-size: 130%;"><strong>Love in action</strong></p></h3></div></div><div class="s-item-text"><div class="s-component s-text"><div class="s-component-content s-font-body"><p>How ordinary Christians make a positive difference for others</p></div></div></div></div></div></div></div></div><div data-sorting-index="4" class="s-grid-section-cell  _3-columns   s-repeatable-item" style="padding:5px;min-height:250px"><div class="s-grid-section-cell-content"><div class="s-bg-image s-bg-light-text s-bg-overlay background-image" style="background-repeat:no-repeat;background-size:cover;background-color:transparent;background-position:50% 50%;background-image:url(https://images.unsplash.com/photo-1563642173593-51f4aeafed7f?ixlib=rb-1.2.1&amp;q=85&amp;fm=jpg&amp;crop=entropy&amp;cs=srgb&amp;h=1500&amp;w=2000&amp;fit=clip&amp;fm=jpg)" data-react-style="{&quot;backgroundRepeat&quot;:&quot;no-repeat&quot;,&quot;backgroundSize&quot;:&quot;cover&quot;,&quot;backgroundColor&quot;:&quot;transparent&quot;,&quot;backgroundPosition&quot;:&quot;50% 50%&quot;}"><div class="s-grid-section-item-text-group-wrapper"><div class="s-item-text-group "><div class=""></div><div class="s-item-title"><div class="s-component s-text"><h3 class="s-component-content s-font-heading"><p style="font-size: 130%;"><strong>Out of the box</strong></p></h3></div></div><div class="s-item-text"><div class="s-component s-text"><div class="s-component-content s-font-body"><p>Fresh expressions of church and disciple-making movements</p></div></div></div></div></div></div></div></div><div data-sorting-index="5" class="s-grid-section-cell  _3-columns   s-repeatable-item" style="padding:5px;min-height:250px"><div class="s-grid-section-cell-content"><div class="s-bg-image s-bg-light-text s-bg-overlay background-image" style="background-repeat:no-repeat;background-size:cover;background-color:transparent;background-position:50% 50%;background-image:url(https://images.unsplash.com/photo-1474502775799-9137be4522fb?ixlib=rb-1.2.1&amp;q=85&amp;fm=jpg&amp;crop=entropy&amp;cs=srgb&amp;h=1500&amp;w=2000&amp;fit=clip&amp;fm=jpg)" data-react-style="{&quot;backgroundRepeat&quot;:&quot;no-repeat&quot;,&quot;backgroundSize&quot;:&quot;cover&quot;,&quot;backgroundColor&quot;:&quot;transparent&quot;,&quot;backgroundPosition&quot;:&quot;50% 50%&quot;}"><div class="s-grid-section-item-text-group-wrapper"><div class="s-item-text-group "><div class=""></div><div class="s-item-title"><div class="s-component s-text"><h3 class="s-component-content s-font-heading"><p style="font-size: 130%;"><strong>The big picture</strong></p></h3></div></div><div class="s-item-text"><div class="s-component s-text"><div class="s-component-content s-font-body"><p>Relevant trends and statistics on church growth and world missions</p></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></div></li><li class="slide s-section-3 css-1rkmeg4" id="section-f_2e2b5c3e-9e1e-42c3-84d7-2cb301364eed"><div class="waypoint"></div><a class="section-anchor"></a><div class="s-section s-slider-section "><div class="s-component s-slider ">
  <!-- -->
  <div class="s-component-content"><div class="slider-container"><div data-auto-play="12000" class="iosslider"><div class="slider">
          <div class="slick-slider transition-horizontal"><div class="slick-list"><div class="slick-track"><div data-index="0" class="slick-slide slick-active" tabindex="-1" style="outline:none"><div class="lazyload  s-bg-image s-bg-light-text s-bg-overlay item right background-image" style="background-repeat:no-repeat;background-size:cover;background-color:transparent;background-position:50% 50%;background-image:url(https://images.unsplash.com/photo-1519975258993-60b42d1c2ee2?ixlib=rb-1.2.1&amp;q=85&amp;fm=jpg&amp;crop=entropy&amp;cs=srgb&amp;h=1500&amp;w=2000&amp;fit=clip&amp;fm=jpg)" data-bg="https://images.unsplash.com/photo-1519975258993-60b42d1c2ee2?ixlib=rb-1.2.1&amp;q=85&amp;fm=jpg&amp;crop=entropy&amp;cs=srgb&amp;h=1500&amp;w=2000&amp;fit=clip&amp;fm=jpg" data-react-style="{&quot;backgroundRepeat&quot;:&quot;no-repeat&quot;,&quot;backgroundSize&quot;:&quot;cover&quot;,&quot;backgroundColor&quot;:&quot;transparent&quot;,&quot;backgroundPosition&quot;:&quot;50% 50%&quot;}"><div class="inner"><div class="container s-rva right"><div class="columns eight media-outer s-rva-media right "><div class="media-wrapper"><div class="s-component s-media "><div></div></div></div></div><div class="columns s-rva-text slider-desc valign right sixteen"><div class=""><div class="s-title-group s-only-title-group "><div class="s-title sb-title-left-align"><div class="s-component s-text"><h2 class="s-component-content s-font-title"><p style="text-align: left;"><strong>For intercessors</strong></p></h2></div></div><div class="s-subtitle"><div class="s-component s-text"><h4 class="s-component-content s-font-heading"><p style="text-align: right;">"Of all the newsletters I receive Joel News is absolutely the best! It fuels my prayer life and helps me to stay engaged in God's mission."</p><p style="text-align: right;"><br>- Gerda, South Africa</p></h4></div></div></div><div class=""><div class="css-n1fku css-fr6mkq0"><div class="s-button s-component"><div><div class="s-component-content"></div></div></div></div></div></div></div></div></div></div></div><div data-index="1" class="slick-slide" tabindex="-1" style="outline:none"><div class="lazyload  s-bg-image s-bg-light-text s-bg-overlay item right background-image" style="background-repeat:no-repeat;background-size:cover;background-color:transparent;background-position:50% 50%;background-image:url(https://images.unsplash.com/photo-1511019557345-928db7a25fce?ixlib=rb-1.2.1&amp;q=85&amp;fm=jpg&amp;crop=entropy&amp;cs=srgb&amp;h=1500&amp;w=2000&amp;fit=clip&amp;fm=jpg)" data-bg="https://images.unsplash.com/photo-1511019557345-928db7a25fce?ixlib=rb-1.2.1&amp;q=85&amp;fm=jpg&amp;crop=entropy&amp;cs=srgb&amp;h=1500&amp;w=2000&amp;fit=clip&amp;fm=jpg" data-react-style="{&quot;backgroundRepeat&quot;:&quot;no-repeat&quot;,&quot;backgroundSize&quot;:&quot;cover&quot;,&quot;backgroundColor&quot;:&quot;transparent&quot;,&quot;backgroundPosition&quot;:&quot;50% 50%&quot;}"><div class="inner"><div class="container s-rva right"><div class="columns eight media-outer s-rva-media right "><div class="media-wrapper"><div class="s-component s-media "><div></div></div></div></div><div class="columns s-rva-text slider-desc valign right sixteen"><div class=""><div class="s-title-group s-only-title-group "><div class="s-title sb-title-left-align"><div class="s-component s-text"><h2 class="s-component-content s-font-title"><p style="text-align: left;"><strong>For missionaries</strong></p></h2></div></div><div class="s-subtitle"><div class="s-component s-text"><h4 class="s-component-content s-font-heading"><p style="text-align: right;">"I work in an isolated area in challenging circumstances. Joel News is my window to the world."<br> </p><p style="text-align: right;">- Ahmed, Central Asia</p></h4></div></div></div><div class=""><div class="css-n1fku css-fr6mkq0"><div class="s-button s-component"><div><div class="s-component-content"></div></div></div></div></div></div></div></div></div></div></div><div data-index="2" class="slick-slide" tabindex="-1" style="outline:none"><div class="lazyload  s-bg-image s-bg-light-text s-bg-overlay item right background-image" style="background-repeat:no-repeat;background-size:cover;background-color:transparent;background-position:50% 50%;background-image:url(https://images.unsplash.com/photo-1542037104857-ffbb0b9155fb?ixlib=rb-1.2.1&amp;q=85&amp;fm=jpg&amp;crop=entropy&amp;cs=srgb&amp;h=1500&amp;w=2000&amp;fit=clip&amp;fm=jpg)" data-bg="https://images.unsplash.com/photo-1542037104857-ffbb0b9155fb?ixlib=rb-1.2.1&amp;q=85&amp;fm=jpg&amp;crop=entropy&amp;cs=srgb&amp;h=1500&amp;w=2000&amp;fit=clip&amp;fm=jpg" data-react-style="{&quot;backgroundRepeat&quot;:&quot;no-repeat&quot;,&quot;backgroundSize&quot;:&quot;cover&quot;,&quot;backgroundColor&quot;:&quot;transparent&quot;,&quot;backgroundPosition&quot;:&quot;50% 50%&quot;}"><div class="inner"><div class="container s-rva right"><div class="columns eight media-outer s-rva-media right "><div class="media-wrapper"><div class="s-component s-media "><div></div></div></div></div><div class="columns s-rva-text slider-desc valign right sixteen"><div class=""><div class="s-title-group s-only-title-group "><div class="s-title sb-title-left-align"><div class="s-component s-text"><h2 class="s-component-content s-font-title"><p style="text-align: left;"><strong>For parents</strong></p></h2></div></div><div class="s-subtitle"><div class="s-component s-text"><h4 class="s-component-content s-font-heading"><p style="text-align: right;">"Joel News is highly encouraging. I share the stories with my children to educate them in world missions."<br> </p><p style="text-align: right;">- Sarah, Germany</p></h4></div></div></div><div class=""><div class="css-n1fku css-fr6mkq0"><div class="s-button s-component"><div><div class="s-component-content"></div></div></div></div></div></div></div></div></div></div></div><div data-index="3" class="slick-slide" tabindex="-1" style="outline:none"><div class="lazyload  s-bg-image s-bg-light-text s-bg-overlay item right background-image" style="background-repeat:no-repeat;background-size:cover;background-color:transparent;background-position:50% 50%;background-image:url(https://images.unsplash.com/photo-1534451440277-f727336850c2?ixlib=rb-1.2.1&amp;q=85&amp;fm=jpg&amp;crop=entropy&amp;cs=srgb&amp;h=1500&amp;w=2000&amp;fit=clip&amp;fm=jpg)" data-bg="https://images.unsplash.com/photo-1534451440277-f727336850c2?ixlib=rb-1.2.1&amp;q=85&amp;fm=jpg&amp;crop=entropy&amp;cs=srgb&amp;h=1500&amp;w=2000&amp;fit=clip&amp;fm=jpg" data-react-style="{&quot;backgroundRepeat&quot;:&quot;no-repeat&quot;,&quot;backgroundSize&quot;:&quot;cover&quot;,&quot;backgroundColor&quot;:&quot;transparent&quot;,&quot;backgroundPosition&quot;:&quot;50% 50%&quot;}"><div class="inner"><div class="container s-rva right"><div class="columns eight media-outer s-rva-media right "><div class="media-wrapper"><div class="s-component s-media "><div></div></div></div></div><div class="columns s-rva-text slider-desc valign right sixteen"><div class=""><div class="s-title-group s-only-title-group "><div class="s-title sb-title-left-align"><div class="s-component s-text"><h2 class="s-component-content s-font-title"><p style="text-align: left;"><strong>For church leaders</strong></p></h2></div></div><div class="s-subtitle"><div class="s-component s-text"><h4 class="s-component-content s-font-heading"><p style="text-align: right;">"Joel News saves me a lot of time. You make a great weekly selection. Your material is extremely edifying and quotable, and I regularly use it in my sermons."</p><p style="text-align: right;"> </p><p style="text-align: right;">- Daniel, USA</p></h4></div></div></div><div class=""><div class="css-n1fku css-fr6mkq0"><div class="s-button s-component"><div><div class="s-component-content"></div></div></div></div></div></div></div></div></div></div></div><div data-index="4" class="slick-slide" tabindex="-1" style="outline:none"><div class="lazyload  s-bg-image s-bg-light-text s-bg-overlay item right background-image" style="background-repeat:no-repeat;background-size:cover;background-color:transparent;background-position:50% 50%;background-image:url(https://images.unsplash.com/photo-1532329683184-6ffd13057d1c?ixlib=rb-1.2.1&amp;q=85&amp;fm=jpg&amp;crop=entropy&amp;cs=srgb&amp;h=1500&amp;w=2000&amp;fit=clip&amp;fm=jpg)" data-bg="https://images.unsplash.com/photo-1532329683184-6ffd13057d1c?ixlib=rb-1.2.1&amp;q=85&amp;fm=jpg&amp;crop=entropy&amp;cs=srgb&amp;h=1500&amp;w=2000&amp;fit=clip&amp;fm=jpg" data-react-style="{&quot;backgroundRepeat&quot;:&quot;no-repeat&quot;,&quot;backgroundSize&quot;:&quot;cover&quot;,&quot;backgroundColor&quot;:&quot;transparent&quot;,&quot;backgroundPosition&quot;:&quot;50% 50%&quot;}"><div class="inner"><div class="container s-rva right"><div class="columns eight media-outer s-rva-media right "><div class="media-wrapper"><div class="s-component s-media "><div></div></div></div></div><div class="columns s-rva-text slider-desc valign right sixteen"><div class=""><div class="s-title-group s-only-title-group "><div class="s-title sb-title-left-align"><div class="s-component s-text"><h2 class="s-component-content s-font-title"><p style="text-align: left;"><strong>For evergreens</strong></p></h2></div></div><div class="s-subtitle"><div class="s-component s-text"><h4 class="s-component-content s-font-heading"><p style="text-align: right;">"We now live in an elderly home, but Joel News keeps us alive and involved in the Great Commission. We pray over your stories every day."</p><p style="text-align: right;"> </p><p style="text-align: right;">- John and Aka, New Zealand</p></h4></div></div></div><div class=""><div class="css-n1fku css-fr6mkq0"><div class="s-button s-component"><div><div class="s-component-content"></div></div></div></div></div></div></div></div></div></div></div></div></div></div>
        </div><div class="center slide-selectors"><div class="slide-selectors-inner"><div class="content repeatable-component"><div class="selector-wrapper"><div class="selector selected"></div></div><div class="selector-wrapper"><div class="selector"></div></div><div class="selector-wrapper"><div class="selector"></div></div><div class="selector-wrapper"><div class="selector"></div></div><div class="selector-wrapper"><div class="selector"></div></div><div class="clearfix"></div></div></div></div><div><div class="prev-button "><div class="arrow"></div></div></div><div class="next-button"><div class="arrow"></div></div></div></div></div></div></div></li><li class="slide s-section-4 css-1rkmeg4" id="section-f_b73db091-e92b-4ec1-98d8-f6f02d185209"><div class="waypoint"></div><a class="section-anchor"></a><div>
  <div class="lazyload  s-no-bg s-bg-white s-new-text-section s-section s-text-section  s-bottom-padding-half background-image" data-react-style="{}"><div class="container"><div class="clearfix"><div class="columns sixteen"><div class="s-title-group  "><div class="s-title "><div class="s-component s-text"><h2 class="s-component-content s-font-title"><p><strong>Our story</strong></p></h2></div></div><div class="s-subtitle"><div class="s-component s-text"><h4 class="s-component-content s-font-heading"><p>Over 23 years online - and still the best kept secret in the Christian world :-)</p></h4></div></div></div></div></div><div class="">
      <div class="s-mh s-repeatable"><div><div data-sorting-index="0" class="eight columns no-float s-repeatable-item"><div class="s-mhi"><div class="s-item-text-group "><div class="s-item-title"><div class="s-component s-text"><h3 class="s-component-content s-font-heading"><p style="font-size: 130%;"><strong>Where is the good news?</strong></p></h3></div></div><div class="s-item-text"><div class="s-component s-text"><div class="s-component-content s-font-body"><p> </p><p><strong>Do you also notice that the daily news is often predominantly negative or quite trivial? Do you ever wonder where the good news has gone?</strong></p><p> </p><p>Most what we read in the mainstream media is about conflicts, problems, political issues, interest groups, celebrities and the hypes of the day. The Christian media often aren't doing much better - perhaps adding some theological controversies to the mix or a myriad of activities in the Christian subculture.</p><p> </p><p><strong>But where is God at work in today's world? Where is the force for good? Where are the solutions for the problems?</strong></p><p> </p><p>These questions motivated a Dutch journalist in the early days of the internet to embark on a journey. His findings led to the publication of Joel News as it is today.</p></div></div></div><div class=""></div></div></div></div><div data-sorting-index="1" class="eight columns no-float s-repeatable-item"><div class="s-mhi"><div class="s-item-text-group "><div class="s-item-title"><div class="s-component s-text"><h3 class="s-component-content s-font-heading"><p style="font-size: 130%;"><strong>Where is God at work?</strong></p></h3></div></div><div class="s-item-text"><div class="s-component s-text"><div class="s-component-content s-font-body"><p> </p><p><strong>The book of Acts is the exciting story of the advance of God's Kingdom in the early days of the church. The good news of the Gospel had a lasting impact.</strong></p><p> </p><p>Is Acts still happening today? If so, where and how is God's Kingdom advancing? Where are Christians making a positive difference for others? How is the Gospel message impacting whole communities? How is the face of the church changing? What are the challenges and the trends in world missions?</p><p> </p><p><strong>Would you be interested to know? To be encouraged by real and reliable stories that fuel your faith and daily life?</strong></p><p> </p><p>Joel News reports on the advance of God's Kingdom in six continents. This inspiring weekly e-zine currently serves thousands of Christians in over 100 nations.</p><p> </p></div></div></div><div class=""></div></div></div></div></div></div>
    </div></div></div>
</div></li><li class="slide s-section-5 css-1rkmeg4" id="section-f_f816a7ba-06b2-4315-b643-24d45d991b67"><div class="waypoint"></div><a class="section-anchor"></a><div>
  <div class="lazyload  s-no-bg s-bg-white s-new-text-section s-section s-info-section s-top-padding-half  background-image" data-react-style="{}"><div class="container"><div class="clearfix"><div class="columns sixteen"></div></div><div class="">
      <div class="s-mh s-repeatable"><div><div data-sorting-index="0" class="four columns half-fixed no-float s-repeatable-item"><div class="s-mhi s-info-box"><div class="s-item-text-group "><div class="s-item-title"><div class="s-component s-text"><h3 class="s-component-content s-font-heading"><p>1,159</p></h3></div></div><div class="s-item-text"><div class="s-component s-text"><div class="s-component-content s-font-body"><p>Editions published</p></div></div></div><div class=""></div></div></div></div><div data-sorting-index="1" class="four columns half-fixed no-float s-repeatable-item"><div class="s-mhi s-info-box"><div class="s-item-text-group "><div class="s-item-title"><div class="s-component s-text"><h3 class="s-component-content s-font-heading"><p>5,795</p></h3></div></div><div class="s-item-text"><div class="s-component s-text"><div class="s-component-content s-font-body"><p>God stories spread</p></div></div></div><div class=""></div></div></div></div><div data-sorting-index="2" class="four columns half-fixed no-float s-repeatable-item"><div class="s-mhi s-info-box"><div class="s-item-text-group "><div class="s-item-title"><div class="s-component s-text"><h3 class="s-component-content s-font-heading"><p>17,385</p></h3></div></div><div class="s-item-text"><div class="s-component s-text"><div class="s-component-content s-font-body"><p>Christians empowered</p></div></div></div><div class=""></div></div></div></div><div data-sorting-index="3" class="four columns half-fixed no-float s-repeatable-item"><div class="s-mhi s-info-box"><div class="s-item-text-group "><div class="s-item-title"><div class="s-component s-text"><h3 class="s-component-content s-font-heading"><p>2,086,200</p></h3></div></div><div class="s-item-text"><div class="s-component s-text"><div class="s-component-content s-font-body"><p>People reached</p></div></div></div><div class=""></div></div></div></div></div></div>
    </div></div></div>
</div></li><li class="slide s-section-6 css-1rkmeg4" id="section-f_d3b2b781-1958-499f-9d2c-a91d8e22f8b8"><div class="waypoint"></div><a class="section-anchor"></a><div>
  <div class="lazyload  s-bg-image s-bg-light-text s-bg-overlay s-new-title-section s-section    background-image" style="background-repeat:no-repeat;background-size:cover;background-color:transparent;background-position:50% 50%;background-image:url(https://images.unsplash.com/photo-1567941723610-db0bcb4cca67?ixlib=rb-1.2.1&amp;q=85&amp;fm=jpg&amp;crop=entropy&amp;cs=srgb&amp;h=1500&amp;w=2000&amp;fit=clip&amp;fm=jpg)" data-bg="https://images.unsplash.com/photo-1567941723610-db0bcb4cca67?ixlib=rb-1.2.1&amp;q=85&amp;fm=jpg&amp;crop=entropy&amp;cs=srgb&amp;h=1500&amp;w=2000&amp;fit=clip&amp;fm=jpg" data-react-style="{&quot;backgroundRepeat&quot;:&quot;no-repeat&quot;,&quot;backgroundSize&quot;:&quot;cover&quot;,&quot;backgroundColor&quot;:&quot;transparent&quot;,&quot;backgroundPosition&quot;:&quot;50% 50%&quot;}">
  <div class="container" style="z-index:3"><div class="sixteen columns"><div class="s-title-group  "><div class="s-title "><div class="s-component s-text"><h2 class="s-component-content s-font-title"><p><strong>FAQS</strong></p></h2></div></div><div class="s-subtitle"><div class="s-component s-text"><h4 class="s-component-content s-font-heading"><p>The 12 most frequently asked questions about Joel News</p></h4></div></div></div><div class="s-button-group "><div class="css-n1fku css-fr6mkq0"><div class="s-button s-component"><div><div class="s-component-content"><a class="s-common-button  s-font-body s-action-button" href="https://uploads.strikinglycdn.com/files/e8a3afa9-7d43-409b-b8a2-dfd343185e16/Joel%20News%20FAQS.pdf?id=231092" data-component="button" target="_blank">Read our Q&amp;A</a></div></div></div></div></div></div></div>
</div>
</div></li><li class="slide s-section-7 css-1rkmeg4" id="section-f_a0a999fb-b560-4deb-b081-d7f12be15653"><div class="waypoint"></div><a class="section-anchor"></a><div>
  <div class="lazyload  s-no-bg s-bg-gray s-new-title-section s-section    background-image" data-react-style="{}">
  <div class="container" style="z-index:3"><div class="sixteen columns"><div class="s-title-group  "><div class="s-title "><div class="s-component s-text"><h2 class="s-component-content s-font-title"><p><strong>Donate to Joel News</strong></p></h2></div></div><div class="s-subtitle"><div class="s-component s-text"><h4 class="s-component-content s-font-heading"><p><strong>Joel News is published on the basis of an annual contribution to our non-profit work.</strong></p><p><br>This helps us cover our operational costs. A suggested amount is € 49 or $ 53 (roughly €/$ 1 per edition), but please feel free to contribute based on your vision and financial means. Our desire is to keep Joel News available to everyone, independent of country or budget.</p><p> </p><p>Your annual contribution covers 45 editions per year.</p></h4></div></div></div><div class="s-button-group "><div class="css-n1fku css-fr6mkq0"><div class="s-button s-component"><div><div class="s-component-content"><a class="s-common-button  s-font-body s-action-button" href="https://donorbox.org/joel-news-international-2" data-component="button" target="_blank">Donate here</a></div></div></div></div></div></div></div>
</div>
</div></li><li class="slide s-section-8 css-1rkmeg4" id="section-f_56ef9346-a8a3-4dd9-a6b4-09bfeb038dd9"><div class="waypoint"></div><a class="section-anchor"></a><div>
  <div class="lazyload  s-no-bg s-bg-white s-new-hero-section s-section s-hero-section   background-image" data-react-style="{}">
  <div class="container s-rva s-layout-buttonRight"><div class="s-rva-media eight columns right"><div class="s-component s-media "><div><div class="s-component-content"><div><a href="https://mailchi.mp/joelnews.org/cvbooklet" target="_blank"><div class="s-ratio-box" style="max-width:281px;max-height:400px"><div class="s-ratio-fill" style="padding-bottom:142.35%"></div><div><img alt="" title="" class="lazyload crop-default" data-description="" width="281" height="400" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="//user-images.strikinglycdn.com/res/hrscywv4p/image/upload/c_limit,fl_lossy,h_9000,w_1200,f_auto,q_auto/90256/713254_861148.png" style="position:absolute"/><noscript><img alt="" title="" class="crop-default" data-description="" width="281" height="400" src="//user-images.strikinglycdn.com/res/hrscywv4p/image/upload/c_limit,fl_lossy,h_9000,w_1200,f_auto,q_auto/90256/713254_861148.png"/></noscript></div></div></a></div></div></div></div></div><div class="s-rva-text eight columns right"><div class="half-offset-left"><div class="s-title-group  "><div class="s-title "><div class="s-component s-text"><h2 class="s-component-content s-font-title"><p><strong>FREE e-booklet</strong></p></h2></div></div><div class="s-subtitle"><div class="s-component s-text"><h4 class="s-component-content s-font-heading"><p><strong>In the light of the COVID-19 pandemic, how can Christians respond effectively in times of crisis?</strong> </p><p> </p><p>Church history can teach us an important lesson - to keep calm, to care for others, and to focus on God’s purposes. Get your free copy of this amazing story of love and courage!</p><p> </p><p><strong>Choose your language to download:</strong></p><p> </p><p><a target="_blank" href="https://mailchi.mp/joelnews.org/cvbooklet">English</a> | <a target="_blank" href="https://mailchi.mp/joelnews.org/dach">Deutsch</a> | <a target="_blank" href="https://mailchi.mp/joelnews.org/cvnl">Nederlands</a> | <a target="_blank" href="https://mcusercontent.com/5138667adad5222600bae0e66/files/c9a99d9b-b637-4acc-99dd-de5910928cb1/BAGAIMANA_GEREJA_MULA_MULA_MENANGANI_DUA_WABAH_YANG_MENGHANCURKAN_E_book.pdf">Indonesia</a> | <a target="_blank" href="https://uploads.strikinglycdn.com/files/0b390de7-9d34-4dbb-a7b3-817cb2414fce/%E2%80%8E%E2%81%A8%D8%A7%D9%84%D9%83%D9%86%D9%8A%D8%B3%D8%A9%20%D9%88%20%D8%A7%D9%84%D9%83%D9%88%D8%B1%D9%88%D9%86%D8%A7-%20%D9%86%D9%87%D8%A7%D8%A6%D9%8AEpidemics%E2%81%A9.pdf?id=220790">عربى</a> | <a target="_blank" href="https://mailchi.mp/joelnews/ork1ilcyzq">Português</a> | <a target="_blank" href="https://uploads.strikinglycdn.com/files/3581d925-eed1-4c17-8cf0-839e0900d59a/C%C3%B3mo%20pueden%20los%20cristianos%20dar%20una%20respuesta%20a%20la%20crisis%20del%20Coronavirus%20E-book.pdf?id=229412">Español</a> | <a target="_blank" href="https://uploads.strikinglycdn.com/files/5bc9c2a6-596b-4fdb-85ad-21102b937489/COVID-19%20and%20the%20Church%20Ukr%20v.3.pdf?id=230848">українська</a></p></h4></div></div></div></div></div></div>
</div>
</div></li><li class="slide s-section-9 css-1rkmeg4" id="section-f_b9f1c696-765b-4cd2-9069-5bd37dfda8bd"><div class="waypoint"></div><a class="section-anchor"></a><div>
  <div class="lazyload  s-no-bg s-bg-gray s-new-hero-section s-section s-hero-section   background-image" data-react-style="{}">
  <div class="container s-rva s-layout-buttonLeft"><div class="s-rva-media eight columns "><div class="s-component s-media "><div><div class="s-component-content"><div><div class="s-ratio-box" style="max-width:277px;max-height:400px"><div class="s-ratio-fill" style="padding-bottom:144.40%"></div><div><img alt="" title="" class="lazyload crop-default" data-description="" width="277" height="400" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="//user-images.strikinglycdn.com/res/hrscywv4p/image/upload/c_limit,fl_lossy,h_9000,w_1200,f_auto,q_auto/90256/410403_8377.png" style="position:absolute"/><noscript><img alt="" title="" class="crop-default" data-description="" width="277" height="400" src="//user-images.strikinglycdn.com/res/hrscywv4p/image/upload/c_limit,fl_lossy,h_9000,w_1200,f_auto,q_auto/90256/410403_8377.png"/></noscript></div></div></div></div></div></div></div><div class="s-rva-text eight columns "><div class="half-offset-right"><div class="s-title-group  "><div class="s-title "><div class="s-component s-text"><h2 class="s-component-content s-font-title"><p><strong>Stories of hope in the middle of the corona crisis</strong></p></h2></div></div><div class="s-subtitle"><div class="s-component s-text"><h4 class="s-component-content s-font-heading"><p>In challenging times reliable stories of hope can be like fresh water for your soul. Send a donation to support our journalistic work and receive our weekly updates immediately for a full year.</p></h4></div></div></div><div class=" "><div class="s-button-group ib"><div class="css-n1fku css-fr6mkq0"><div class="s-button s-component"><div><div class="s-component-content"><a class="s-common-button  s-font-body s-action-button" href="https://donorbox.org/joel-news-international-2" data-component="button" target="_blank">Donate and Sign Up directly</a></div></div></div></div></div></div></div></div></div>
</div>
</div></li><li class="slide s-section-10 css-1rkmeg4" id="section-f_88930965-46ec-468f-bbc7-a916e827d8f6"><div class="waypoint"></div><a class="section-anchor"></a><div class="lazyload  s-bg-white s-section s-store-section   background-image" data-react-style="{}"><div class="container"><div class="columns sixteen"><div class="s-title-group  "><div class="s-title "><div class="s-component s-text"><h2 class="s-component-content s-font-title"><p><strong>Shop Now</strong></p></h2></div></div><div class="s-subtitle"><div class="s-component s-text"><h4 class="s-component-content s-font-heading"><p>Check out our inspiring selection of e-books!</p><p>(to be launched soon)</p></h4></div></div></div></div><div class="s-ecommerce-container"><div class="s-component s-ecommerce"><div class="s-ecommerce-content"><div class="s-ecommerce-products-wrapper "><div class="s-ecommerce-card-view-wrapper" style="left:0"><div class="s-ecommerce-card-view-cards-wrapper"><div class="s-ecommerce-card-view-cards" style="height:auto"><div class="s-ecommerce-card-view-card four columns half-fixed no-float"><a href="/store/products/481229" style="color:inherit"><div><div class="s-ecommerce-card-view-card-image auto in-stock"><div><img alt="Global Transmission" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload " data-src="https://user-images.strikinglycdn.com/res/hrscywv4p/image/upload/c_limit,fl_lossy,h_1000,w_500,f_auto,q_auto/90256/460988_856382.jpg" style="position:absolute"/><noscript><img alt="Global Transmission" src="https://user-images.strikinglycdn.com/res/hrscywv4p/image/upload/c_limit,fl_lossy,h_1000,w_500,f_auto,q_auto/90256/460988_856382.jpg" class=""/></noscript></div><div class="s-ecommerce-card-view-card-image-overlay"></div><div class="s-ecommerce-card-view-card-image-button"><div class="css-n1fku css-fr6mkq0"><span class="s-common-button s-font-body">Buy now</span></div></div></div><div class="s-ecommerce-card-view-card-description"><div class="s-ecommerce-card-view-card-name s-font-body ">Global Transmission</div><div class="s-ecommerce-card-view-card-price s-font-body "><span>7.00</span></div></div></div></a></div><div class="s-ecommerce-card-view-card four columns half-fixed no-float"><a href="/store/products/481062" style="color:inherit"><div><div class="s-ecommerce-card-view-card-image auto in-stock"><div><img alt="Revival Behind Bars" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="lazyload " data-src="https://user-images.strikinglycdn.com/res/hrscywv4p/image/upload/c_limit,fl_lossy,h_1000,w_500,f_auto,q_auto/90256/272457_733746.jpg" style="position:absolute"/><noscript><img alt="Revival Behind Bars" src="https://user-images.strikinglycdn.com/res/hrscywv4p/image/upload/c_limit,fl_lossy,h_1000,w_500,f_auto,q_auto/90256/272457_733746.jpg" class=""/></noscript></div><div class="s-ecommerce-card-view-card-image-overlay"></div><div class="s-ecommerce-card-view-card-image-button"><div class="css-n1fku css-fr6mkq0"><span class="s-common-button s-font-body">Buy now</span></div></div></div><div class="s-ecommerce-card-view-card-description"><div class="s-ecommerce-card-view-card-name s-font-body ">Revival Behind Bars</div><div class="s-ecommerce-card-view-card-price s-font-body "><span>7.00</span></div></div></div></a></div></div></div></div></div></div></div></div></div></div></li><li class="slide s-section-11 css-1rkmeg4" id="section-f_b5dbc7db-28d2-4207-9323-cf984fe29db4"><div class="waypoint"></div><a class="section-anchor"></a><div class="lazyload  s-bg-image s-bg-light-text s-bg-overlay s-contact-section s-section   background-image" style="background-repeat:repeat;background-size:auto;background-color:transparent;background-position:50% 50%;background-image:url(https://images.unsplash.com/photo-1528697070265-780e0cda625f?ixlib=rb-1.2.1&amp;q=85&amp;fm=jpg&amp;crop=entropy&amp;cs=srgb&amp;h=1500&amp;w=2000&amp;fit=clip&amp;fm=jpg)" data-bg="https://images.unsplash.com/photo-1528697070265-780e0cda625f?ixlib=rb-1.2.1&amp;q=85&amp;fm=jpg&amp;crop=entropy&amp;cs=srgb&amp;h=1500&amp;w=2000&amp;fit=clip&amp;fm=jpg" data-react-style="{&quot;backgroundRepeat&quot;:&quot;repeat&quot;,&quot;backgroundSize&quot;:&quot;auto&quot;,&quot;backgroundColor&quot;:&quot;transparent&quot;,&quot;backgroundPosition&quot;:&quot;50% 50%&quot;}"><div class="container"><div class="columns sixteen"><div class="s-title-group  "><div class="s-title "><div class="s-component s-text"><h2 class="s-component-content s-font-title"><p><span class="s-text-color-white"><strong>Contact</strong></span></p></h2></div></div><div class="s-subtitle"><div class="s-component s-text"><h4 class="s-component-content s-font-heading"><p>You're welcome to get in touch! We always reply fast.</p></h4></div></div></div><div class="s-email-form-container "><div class="s-component s-form s-email-form"><div><div class="s-component-content"><div><div class="s-email-form-fields-group"><div class="s-email-form-inputs-group s-email-form-small-fields-2"><div class="s-email-form-small-fields-group"><div class="s-email-form-field s-name-field"><div class="s-font-body"><label>Name</label><input type="text"/></div></div><div class="s-email-field s-email-form-field"><div class="s-font-body"><label>Email</label><input type="text"/></div></div></div><div class="s-email-form-field s-message-field">
        <div class="s-font-body"><label>Message</label><textarea type="text"></textarea></div>
      </div></div><div class="s-email-form-field s-submit-field">
      <!-- -->
      <div class="css-n1fku css-fr6mkq0"><a class="s-email-form-button s-common-button s-font-body">
        <!-- -->SEND<!-- -->
      </a></div></div><div class="s-email-form-field s-hp-field" style="display:none"><label>Comment</label><input type="text"/></div></div></div></div></div></div></div></div></div></div></li><li class="slide s-section-12 s-hidden-section css-1rkmeg4" id="section-f_060d8bb0-bfb6-4121-94ef-ab3cd8f96a05"><div class="waypoint"></div><a class="section-anchor"></a><div class="waypoint"></div></li></ul><div id="prerendered-inline-theme-html"></div></div><div id="strikingly-tooltip-container"></div><div class="lazyload  s-bg-white s-footer-section s-section    background-image" data-react-style="{}"><div class="container s-layout-grid s-layout-image"><div class="columns half-fixed img three"><div class="left-align s-footer-text"><div class="s-component s-image"><div><div class="s-component-content"><div><div class="s-ratio-box" style="max-width:226px;max-height:28px"><div class="s-ratio-fill" style="padding-bottom:12.39%"></div><div><img alt="" title="" class="lazyload crop-default" data-description="" width="226" height="28" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" data-src="//user-images.strikinglycdn.com/res/hrscywv4p/image/upload/c_limit,fl_lossy,h_300,w_300,f_auto,q_60/90256/431996_317477.gif" style="position:absolute"/><noscript><img alt="" title="" class="crop-default" data-description="" width="226" height="28" src="//user-images.strikinglycdn.com/res/hrscywv4p/image/upload/c_limit,fl_lossy,h_300,w_300,f_auto,q_60/90256/431996_317477.gif"/></noscript></div></div></div></div></div></div></div></div><div class="columns half-fixed three"><div class="left-align s-footer-text"><div class="s-component s-text"><div class="s-component-content s-font-body"><p><strong>Publisher</strong></p><p><a target="_blank" href="http://joelministries.org"><span class="s-text-color-gray">Joel Ministries</span></a></p><p> </p></div></div></div></div><div class="columns half-fixed three"><div class="left-align s-footer-text"><div class="s-component s-text"><div class="s-component-content s-font-body"><p><b>Data</b></p><p><a target="_blank" href="https://uploads.strikinglycdn.com/files/ad3aea6c-21f5-47fc-b72a-8d21ed5223af/Privacy%20Policy%20JNI.pdf?id=212121"><span class="s-text-color-gray">Privacy policy</span></a></p><p> </p></div></div></div></div><div class="columns half-fixed three"><div class="left-align s-footer-text"><div class="s-component s-text"><div class="s-component-content s-font-body"><p><strong>Contact</strong></p><p><a target="_self" href="mailto:info@joelnews.org"><span class="s-text-color-gray">info@<wbr>joelnews.org</span></a></p></div></div></div></div><div class="columns float-right four half-fixed right-align"><div><div class="waypoint"></div></div></div><div class="has-copy-right"><div class="columns no-float sixteen"><div class="separate-line"></div></div><div class="columns no-float s-text-color-gray  sixteen"><div class="left-align s-footer-text"><div class="s-component s-text"><div class="s-component-content s-font-body"><p>© Joel News 2020</p></div></div></div></div></div></div></div><div class="s-footer-logo-wrapper" style="position:relative"></div><div id="ecommerce-drawer" class="s-category-drawer-wrapper"></div><div id="blog-category-drawer" class="s-category-drawer-wrapper"></div><div class="s-floated-components"><div><div class="ecommerce-buy-dialog s-edit-modal extend" id="ecommerce-buy-dialog"><div class="s-async-wrapper s-component"><div class="s-loading"></div></div></div></div><div id="s-ecommerce-shopping-cart-wrapper" class="s-ecommerce-shopping-cart-wrapper no-cart"></div><div id="fixedContainer"><div id="fixedLoginContainer" class="fixed-login-container"></div><div id="fixedMultiLangSwitcher" class="fixed-multi-lang-container"></div></div><div id="s-new-mobile-actions-wrapper" class="hidden"><ul class="s-mobile-actions clearfix s-font-body"></ul></div></div></div></div></div></div></div>
</div>
<div id='fb-root'></div>
<div id='app-script-root'></div>
<div id='app-view-root'></div>
<div class='s-cookie-notification-bar' style='position: fixed; bottom: -1000px !important;'>
<div class='cookie-notification-title'>Cookie Use</div>
<span class='cookie-notification-text'>We use cookies to ensure a smooth browsing experience.  By continuing we assume you accept the use of cookies.</span>
<div>
<button>Accept</button>
</div>
<a href='./pages/cookie-policy' target='_blank'>Learn More</a>
</div>
<script src="//ajax.googleapis.com/ajax/libs/jquery/1.10.0/jquery.min.js" defer="defer"></script>
<script>
  window.jQuery || document.write('<script src="https://static-assets.strikinglycdn.com/jquery-f4e2137d267f77818d966e03df031337a38003039d43f15029422ddd171e14c4.js" defer="defer"><\/script>');
</script>
<!-- removing_gon has activated 100%, so we add not_removing_gon rollout for specific user -->
<script>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</script>
<script>
var _gaq = _gaq || [];

// Google Analytics (Universal) Setup
(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','//www.google-analytics.com/analytics.js','__ga');
</script>

<div id='s-support-widget-container'></div>
<!-- CUSTOM_CODE_START -->
<script type="text/javascript" src="//downloads.mailchimp.com/js/signup-forms/popup/unique-methods/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">window.dojoRequire(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us1.list-manage.com","uuid":"5138667adad5222600bae0e66","lid":"db454b1f15","uniqueMethods":true}) })</script>

<!--Start of Tawk.to Script-->
<script type="text/javascript">
var Tawk_API=Tawk_API||{}, Tawk_LoadStart=new Date();
(function(){
var s1=document.createElement("script"),s0=document.getElementsByTagName("script")[0];
s1.async=true;
s1.src='https://embed.tawk.to/5e5443cda89cda5a1887b905/default';
s1.charset='UTF-8';
s1.setAttribute('crossorigin','*');
s0.parentNode.insertBefore(s1,s0);
})();
</script>
<!--End of Tawk.to Script-->
<!-- CUSTOM_CODE_END -->

<script src="https://static-assets.strikinglycdn.com/i18n-2ace11ac644d0b40fb8b7cb65e9dd1e553022750e0254118dacbe1fe50735e97.js" async="async"></script>
<script>
  window.pingpp = {}
</script>
<script>
  var linkDll = "https://static-assets.strikinglycdn.com/webpack/site-dll.fbbf8fc2aa7b7a510bc9.js"
  var linkBundle = "https://static-assets.strikinglycdn.com/webpack/page-site-bundle.bf644532e53244aad457.js"
  function downloadJSAtOnload(link, callback) {
      var element = document.createElement("script");
      element.src = link;
      element.async = true;
      document.body.appendChild(element);
      element.onload = function() {
        callback && callback()
      }
  }
  window.addEventListener('load', function() {
    setTimeout(function() {
      downloadJSAtOnload(linkDll, function() {
        downloadJSAtOnload(linkBundle)
      })
    }, 1000)
  })
</script>
</body>
</html>
<!-- Powered by Strikingly.com 4 (1) May 20, 2020 at 13:50-->
